Follow

@tuxedocomputers
Mein XC1507 ist vulnerable für INTEL-SA-00086
Wann wird es ein Firmware update geben? Abschalten kann man das Teil ja nicht 😢

@supremesyntax Das sollte über Kernel- bzw. Firmware-Updates behoben werden. Welche Distribution verwendest du?

@supremesyntax Stimmt natürlich! Wende dich am besten direkt mit deiner Bestellnummer an den technischen Support: tuxedocomputers.com/support/

Sign in to participate in the conversation
supremenet

private instance

if you think you are worth it to get an account apply via telegram @supremesyntax